Slowness in the application
Incident Report for Nmbrs
Resolved
The slowness in the application has been fixed. All environments should work properly again.
Posted Jun 14, 2023 - 12:39 CEST
Investigating
We are currently investigating this.
Posted Jun 14, 2023 - 11:54 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)) and Nmbrs Sweden (Web Application (APM)).