Sandbox is unavailable

Incident Report for Nmbrs

Resolved

The issues with Sandbox have been resolved.
Posted May 17, 2023 - 10:25 CEST

Identified

We have found the issue and are currently implementing a fix. We aim for the Sandbox environments to be back online in about 1 hour from now.
Posted May 17, 2023 - 09:40 CEST

Investigating

We are investigating this issue
Posted May 17, 2023 - 07:28 CEST
This incident affected: Nmbrs Netherlands (Sandbox).