Oops page when trying to login or errors being shown when performing actions in the Nmbrs application
Incident Report for Nmbrs
Resolved
The incident has been resolved.
Posted Jan 03, 2023 - 16:56 CET
Monitoring
The fix has been implemented and everything seems to be working as it should.
Posted Jan 03, 2023 - 16:24 CET
Update
We have identified the issue and performed several attempts to fix it. Unfortunately up untill now no positive results.
Posted Jan 03, 2023 - 16:10 CET
Identified
Unfortunately we are currently experiencing a major outage on a specific server.
This can result in Login issues (Oops page) or several errors while navigating in the application.
Posted Jan 03, 2023 - 15:22 CET
This incident affected: Nmbrs Netherlands (Web Application (APM)).