Slowness in application when navigating
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 16:18 CEST
Monitoring
Improvements to the stability of the application have been made during yesterday's update. We are currently monitoring the effect of the improvements.
Posted Jun 29, 2021 - 09:33 CEST
Identified
We will conduct an extra update tonight (28-06-2021) at 20:00. Part of this update are changes to improve the stability of the application.
Posted Jun 28, 2021 - 11:09 CEST
Update
After careful consideration, we have decided to cancel this evening's update. The root cause of this incident still remains under investigation.
Posted Jun 24, 2021 - 17:24 CEST
Update
This issue is still under investigation, we hope to see more positive results after the update of this evening.
Posted Jun 24, 2021 - 14:32 CEST
Update
The issue is still under investigation. Improvements are currently being prepared. We will provide a more in-depth update as soon as more is known!
Posted Jun 23, 2021 - 17:16 CEST
Update
The root cause of this incident is still under investigation by our tech team. We will provide an update as soon as more is known!
Posted Jun 23, 2021 - 09:01 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2021 - 16:05 CEST
Investigating
We are currently investigating this issue.
Posted Jun 22, 2021 - 15:28 CEST
This incident affected: Visma Nmbrs Netherlands (Web Application (APM), Sandbox).