Slowness in application & dashlets not loading

Incident Report for Nmbrs

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 12:00 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2025 - 10:26 CET

Investigating

Issue seems to not have been resolved, we are investigating the matter.
Posted Feb 03, 2025 - 09:50 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 03, 2025 - 09:23 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2025 - 09:21 CET

Investigating

We have received a notion of slowness in our application. We are investigating the root cause of this matter and will update this incident as soon as possible
Posted Feb 03, 2025 - 09:03 CET
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox) and Nmbrs Sweden (Web Application (APM)).