Sandbox not always available
Incident Report for Nmbrs
Resolved
Sandbox environments are available again. Issue is resolved.
Posted Jan 23, 2024 - 09:34 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2024 - 09:11 CET
Identified
Currently the Sandbox is not available in every environment. We are investigating and working on a fix.
Posted Jan 23, 2024 - 08:51 CET
This incident affected: Nmbrs Netherlands (Sandbox).