Degraded performance on the Nmbrs application
Incident Report for Nmbrs
Resolved
We have been monitoring the performance for more than an hour and it has improved significantly.
Right now we will close this incident as there are no further complaints on the current performance on the Nmbrs application.
Posted Apr 18, 2019 - 13:52 CEST
Identified
Improvement is currently shown on the servers and therefore the application will soon be at regular performance.
Posted Apr 18, 2019 - 11:39 CEST
Investigating
We have received several notifications about slowness in the application. We're currently investigating the situation.
Posted Apr 18, 2019 - 11:29 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)).