Performance Issues
Incident Report for Nmbrs
Resolved
The extra update has been done. The performance issues are solved. Of course we will keep on monitoring the performance to prevent further problems.
Posted Jun 15, 2018 - 11:41 CEST
Update
We will do an extra update at 11:15 (AMS) to solve the performance issues.
Posted Jun 15, 2018 - 10:20 CEST
Identified
We found the issue and we are working on a solution.
Posted Jun 15, 2018 - 10:03 CEST
Investigating
We are currently investigating this issue.
Posted Jun 15, 2018 - 09:47 CEST