API service not reachable
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 10:27 CET
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 09:21 CET
Investigating
When executing a call, the error message 'Server was unable to process request.' is thrown. We are currently investigating this issue.
Posted Dec 03, 2019 - 09:14 CET
This incident affected: Nmbrs® Netherlands (API) and Nmbrs® Sweden (API).