Degraded performance on the Nmbrs® application
Incident Report for Nmbrs
Resolved
We've monitored the performance closely and it's been stable now for the last hour.
We will close this incident.
Posted 4 months ago. Mar 28, 2019 - 15:18 CET
Monitoring
We just performed a restart on a server which has positive impact on the performance.
Posted 4 months ago. Mar 28, 2019 - 14:14 CET
Investigating
Unfortunately we are still encountering degraded performance. We are investigating and will update this status if we know more.
Posted 4 months ago. Mar 28, 2019 - 13:32 CET
Monitoring
Performance seems to be more stable now, we keep on monitoring
Posted 4 months ago. Mar 28, 2019 - 12:28 CET
Investigating
We have received several notifications about slowness in the application. We're currently investigating the situation.
Posted 4 months ago. Mar 28, 2019 - 12:03 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM)).