Overall slowness
Incident Report for Nmbrs
Resolved
A fix has been implemented multiple hours ago. After monitoring this closely, we can now safely say that this issue has been resolved.
Posted May 05, 2022 - 14:43 CEST
Update
The issue is identified, currently trying to implement a fix
Posted May 05, 2022 - 10:45 CEST
Identified
A team is working on the investigation and found the potential cause
Posted May 05, 2022 - 10:02 CEST
Update
We have made some adjustments, but the effect isn't as positive as we've hoped for. The investigation is ongoing.
Posted May 05, 2022 - 08:58 CEST
Investigating
Unfortunately we are encountering some performance issues.
Posted May 05, 2022 - 08:21 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM)).