Sandbox temporarily not available

Incident Report for Nmbrs

Resolved

A fix has been implemented, and the Sandbox is now available again for all domains.
Posted Aug 02, 2026 - 08:14 CEST

Investigating

Currently, the sandbox is not working for multiple domains. We are investigating the issue.
Posted Aug 02, 2026 - 07:03 CEST
This incident affected: Nmbrs Netherlands (Sandbox) and Nmbrs Sweden (Sandbox).