The issue causing redirects errors and related access problems has been resolved. Monitoring indicates that services are operating normally, and no new reports have been received.
We will continue to monitor the environment, but at this time this incident is considered resolved.
Posted Aug 03, 2026 - 15:40 CEST
Monitoring
The issue causing "Too Many Redirects" errors when accessing pages has been resolved. We are continuing to monitor the environment and investigate the remaining reported issues.
Posted Aug 03, 2026 - 13:21 CEST
Update
Investigation is ongoing. Our teams are actively analyzing the issue and working to identify the root cause.
Affected users may continue to experience the previously reported issues. We will provide further updates as soon as additional information becomes available.
Posted Aug 03, 2026 - 12:32 CEST
Update
The investigation remains ongoing.
Posted Aug 03, 2026 - 10:42 CEST
Update
We are continuing to investigate this issue.
Posted Aug 03, 2026 - 09:07 CEST
Update
We are continuing to investigate this issue.
Posted Aug 03, 2026 - 09:03 CEST
Investigating
Some users may currently experience:
Left menu only showing Home Oops errors when opening companies or debtor records Errors when opening wage tax declarations or interactive payslips Too Many Redirects errors when accessing pages
We are investigating the root cause and will provide updates as soon as more information becomes available.
Posted Aug 03, 2026 - 09:01 CEST
This incident affected: Nmbrs Netherlands (Web Application (APM), Sandbox) and Nmbrs Sweden (Web Application (APM), Sandbox).