Slowness in application
Incident Report for Nmbrs
Resolved
We just finished the extra update. We will keep on monitoring the performance coming days to see if the applied fix results in an improved performance.
Posted Nov 17, 2020 - 21:34 CET
Identified
We identified the issue and we will do an extra update tonight (17-11-2020) at 20:00 NL to improve the performance.
Posted Nov 17, 2020 - 12:08 CET
Update
We are continuing to investigate this issue.
Posted Nov 17, 2020 - 11:17 CET
Investigating
We are currently investigating this issue.
Posted Nov 17, 2020 - 11:06 CET
This incident affected: Nmbrs® Netherlands (Web Application (APM), Sandbox) and Nmbrs® Sweden (Web Application (APM), Sandbox).