Slowness on some parts of the application
Incident Report for Nmbrs
Resolved
There hasn't been any issues since 4 hours now. This issue has been resolved.
Posted 3 months ago. Feb 21, 2019 - 16:57 CET
Update
There are still some peaks now and then which could cause a small delay on runs and interactive payslips. In general, performance is much better. We will keep on monitoring.
Posted 3 months ago. Feb 21, 2019 - 14:10 CET
Update
We've made an adjustment in the behaviour of the runcheck, which was a part of the issues.
After this improvement we've seen signifcant improvement in the performance of the application in general.

We will keep monitoring and won't resolve this issue for now.
Posted 3 months ago. Feb 21, 2019 - 11:51 CET
Monitoring
We have made improvements, which seem to have a positive impact on the performance of the application.
Posted 3 months ago. Feb 21, 2019 - 11:19 CET
Identified
The application experience slowness on performing certain actions within the application:
This mostly concerns: Interactive payslips, Runs, Creating wage tax declarations and pension exports.
We are currently working on an improvement for this matter.
Posted 3 months ago. Feb 21, 2019 - 10:59 CET