Extra Update (10-04-2019 18:00)
Incident Report for Nmbrs
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 10, 2019 - 21:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Apr 10, 2019 - 17:08 CEST
Identified
Today at 18:00 there will be an extra update to investigate a free trial issue.
Posted 3 months ago. Apr 10, 2019 - 16:48 CEST
This incident affected: Nmbrs® Sweden (Web Application (APM), Sandbox, API) and Nmbrs® Netherlands (Web Application (APM), Sandbox, API).