[Sandbox] Not possible to open Sandbox
Incident Report for Nmbrs
Resolved
This incident has been resolved. The Sandbox is back online.
Posted Jun 20, 2019 - 13:04 CEST
Investigating
At the moment it's not possible to open the Sandbox. We are investigating this issue with the highest priority.
Posted Jun 20, 2019 - 12:49 CEST
This incident affected: Nmbrs Netherlands (Sandbox).